当前位置:首页 >  配资问答

通达信加仓点

我来帮TA回答

通信达加仓点指标密码是多少

{加仓点}
MA05:MA(C,5)LINETHICK3,COLOR00CCFF;
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
五日乖离率:=(C-MA05)/MA05*100;
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORRED;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORGREEN;
三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;
VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>MA30 OR O>MA30) AND MA05<REF(MA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10<REF(MA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10>REF(MA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←风险'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;
通达信主图指标,给你了。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信选股公式 下面公式中出现加仓信号写成选股公式,谢谢

{选股公式源码如下 公式管理器新建条件选股 复制粘贴即可 友情提醒:该指标含有准未来 信号会漂移 如果不懂,应谨慎使用}
DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19);
DEA1:=EMA(DIF1,9);MACD1:=(DIF1-DEA1)*150;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,5,1);D:=SMA(K,3,1);J:=3*K-2*D;VARB2:=(RSV/2+22)*1;
底部:=0;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
VAR6:=LLV(LOW,10);VAR8:=HHV(HIGH,25);
量:=EMA(VOL,13);资金:=EMA(AMOUNT,13);
过滤:=((资金/量)/100);提纯:=(((C-过滤)/过滤)*100);
黄金:=((提纯<(0)) AND ZXNH);
RSV<VARB2-2 AND 黄金;

如何使用均线交易系统确定买点和加仓的点位


图中我这个回答说的比较清楚,可以参考

求通达信加仓指标改为条件选股指标

用到未来参数,显示的结果会改变,不用为好。

求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

通达信指标组合准确率高的有哪些

KDJ、MACD、CCI等都是不错的组合指标